Wednesday, August 17, 2011

Google In-Page Analytics Not Working

I use Google Analytics to track all of my websites, but I haven't used the new feature In-Page Analytics, which is basically a heatmap tracker for your website. The new feature is perfect and was the only thing missing in Google Analytics. I tried it a month or two ago, but I didn't really know how to use it and since it was still beta I closed it and forgot.

But now when I need it the most, I tried running it form the Reports - Content - In-page Analytics, and I get the following error:



Problem loading In-Page Analytics
We've identified problems in your setup. These may cause problems loading In-Page Analytics.
  • Your site doesn't load ga.js from Google. If you host the Google tracking code on your own servers, it isn't updated automatically and can miss important changes.
I searched around the internet and there is no info to be found so it seems like it's a new problem. Hoping this to be resolved soon. If you have similar problems or maybe know the solution to this, please write in the comments below.

2 comments:

Webtus said...

I have the exact same problem... I moved around the code up inside the header tag but no luck...

I have use it on other sites without problems..

Any help would be great...

Jimmy Jarred said...

So far I didn't faced any such problem. In Page Analytics is working fine for me but many of my friends have reported the same issue. I suggest you to find an appropriate solution online.
in page analytics